https://github.com/bill-rich/go-syslog
Score: 17.45618090406295
Last synced: about 5 hours ago
JSON representation
Repository metadata:
Syslog library for go
- Host: GitHub
- URL: https://github.com/bill-rich/go-syslog
- Owner: bill-rich
- License: mit
- Fork: true (mcuadros/go-syslog)
- Created: 2022-04-12T22:46:33.000Z (over 4 years ago)
- Default Branch: main
- Last Pushed: 2022-04-13T02:16:54.000Z (over 4 years ago)
- Last Synced: 2026-09-27T22:43:48.444Z (about 1 month ago)
- Language: Go
- Homepage: http://godoc.org/gopkg.in/mcuadros/go-syslog.v2
- Size: 156 KB
- Stars: 1
- Watchers: 0
- Forks: 0
- Open Issues: 0
-
Metadata Files:
- Readme: README.md
- License: LICENSE
Owner metadata:
- Name: Bill Rich
- Login: bill-rich
- Email: bill.rich@gmail.com
- Kind: user
- Description:
- Website:
- Location: Olympia, WA
- Twitter: onethree111
- Company: @trufflesecurity
- Icon url: https://avatars.githubusercontent.com/u/3035677?u=98dbcd6871ef1beedb4df38dbb083986aa898d37&v=4
- Repositories: 48
- Last Synced at: 2026-11-06T13:29:04.543Z
- Profile URL: https://github.com/bill-rich
GitHub Events
Total
- Total: 0
Last Year
- Total: 0
Committers metadata
Last synced: 1 day ago
Total Commits: 140
Total Committers: 20
Avg Commits per committer: 7.0
Development Distribution Score (DDS): 0.579
Commits in past year: 0
Committers in past year: 0
Avg Commits per committer in past year: 0.0
Development Distribution Score (DDS) in past year: 0.0
| Name | Commits | |
|---|---|---|
| Jérôme Renard | j****d@g****m | 59 |
| Máximo Cuadros | m****s@g****m | 33 |
| Alex Bligh | a****x@a****k | 11 |
| Dane Elwell | d****l@u****k | 6 |
| bill-rich | b****h@g****m | 6 |
| Isaac Saldana | i****c@s****m | 5 |
| Cezar Sa Espinola | c****a@g****m | 4 |
| Emmanuel Gomez | e****l@g****o | 3 |
| Edward Muller | e****m@i****m | 2 |
| Antonino Catinello | c****o | 1 |
| Arne Claus | a****s@t****m | 1 |
| BoySka | b****a | 1 |
| Eugene Pimenov | e****e@l****t | 1 |
| Guy Lichtman | 1****t | 1 |
| Igor Anić | i****c@m****r | 1 |
| Nilton Kummer | n****r@g****m | 1 |
| Patrick Pokatilo | m****l@s****t | 1 |
| Quinn Slack | q****k@q****m | 1 |
| Stéphane Cottin | s****n@v****m | 1 |
| Tim Shimmin | t****n@g****m | 1 |
Issue and Pull Request metadata
Last synced: 1 day ago
Total issues: 0
Total pull requests: 0
Average time to close issues: N/A
Average time to close pull requests: N/A
Total issue authors: 0
Total pull request authors: 0
Average comments per issue: 0
Average comments per pull request: 0
Merged pull request: 0
Bot issues: 0
Bot pull requests: 0
Past year issues: 0
Past year pull requests: 0
Past year average time to close issues: N/A
Past year average time to close pull requests: N/A
Past year issue authors: 0
Past year pull request authors: 0
Past year average comments per issue: 0
Past year average comments per pull request: 0
Past year merged pull request: 0
Past year bot issues: 0
Past year bot pull requests: 0
Top Issue Authors
Top Pull Request Authors
Top Issue Labels
Top Pull Request Labels
Package metadata
- Total packages: 1
- Total downloads: unknown
- Total docker downloads: 1,905,811
- Total dependent packages: 7
- Total dependent repositories: 12
- Total versions: 7
proxy.golang.org: github.com/bill-rich/go-syslog
Syslog server library for go, build easy your custom syslog server over UDP, TCP or Unix sockets using RFC3164, RFC5424 and RFC6587
- Homepage: https://github.com/bill-rich/go-syslog
- Documentation: https://pkg.go.dev/github.com/bill-rich/go-syslog#section-documentation
- Licenses: MIT
- Latest release: v2.3.0+incompatible (published about 7 years ago)
- Last Synced: 2026-11-06T02:40:36.892Z (1 day ago)
- Versions: 7
- Dependent Packages: 7
- Dependent Repositories: 12
- Docker Downloads: 1,905,811
-
Rankings:
- Docker downloads count: 1.117%
- Dependent repos count: 1.533%
- Dependent packages count: 2.244%
- Average: 9.755%
- Forks count: 18.698%
- Stargazers count: 25.181%